Degraded service in our Business tier
Incident Report for Metabase Cloud
Postmortem

A failure in the upgrade in our Elastic Beanstalk deployment for improving the timeout on reverse proxies led to instances not being able to revert back to previous version leaving them in an inconsistent state.

Posted Aug 10, 2021 - 23:33 UTC

Resolved
This incident has been resolved.
Posted Aug 10, 2021 - 20:38 UTC
Monitoring
We've deployed a fix and we're monitoring the health of the instances.
Posted Aug 10, 2021 - 18:46 UTC
Identified
We've identified a fix for the outage and we're in the process of issuing an update to resolve the situation
Posted Aug 10, 2021 - 17:46 UTC
Investigating
We identified an issue in our Business tier customers that run on isolated environments. The issue appears to be an issue with our load balancers not being able to flag instances as healthy which results in application servers being recycled continously.
Posted Aug 10, 2021 - 16:37 UTC
This incident affected: Metabase Cloud Platform.