Google SSO bug affecting LATAM customers
Incident Report for Metabase Cloud
Resolved
We've built and pushed new release artifacts to ship to our cloud and self hosted users who are facing this issue. Please refer to our website, Dockerhub or Github releases site to pull the new artifact that will solve this issue. Our Cloud instances will be upgraded as soon as we can in order to normalize the service.
Posted Jul 25, 2023 - 01:37 UTC
Investigating
We are aware of an issue in Google identity services that's affecting our customers in LATAM. If you're running Metabase self hosted or in our Cloud and have Google SSO enabled, you'll see an error on the login screen that won't let you access the product. We will keep monitoring the situation as we expect that it should be fixed soon.
Posted Jul 24, 2023 - 19:30 UTC
This incident affected: Metabase Cloud Platform.