Problems when creating instances

Incident Report for Metabase Cloud

Resolved

AWS reports that the service should be normalized now
Posted Jun 13, 2023 - 23:13 UTC

Identified

There is a problem with our cloud service provider that doesn’t let us create new instances of Metabase. We have identified the problem and we are waiting for the cloud service provider to restore its services.
Posted Jun 13, 2023 - 19:56 UTC
This incident affected: Metabase Cloud Platform and Metabase Store.