Emails not sending
Incident Report for Metabase Cloud
Resolved
We've identified that we run over quota on our Cloud email service so we requested to increase the limits. Emails on our instances are now back to normal.
Posted Jul 21, 2022 - 12:53 UTC
Investigating
We're aware that emails are not being sent on instances that run on Metabase Cloud. We're investigating the issue.
Posted Jul 21, 2022 - 12:23 UTC
This incident affected: Metabase Cloud Platform.