Issue with Metabase Cloud
Incident Report for Metabase Cloud
Postmortem

While provisioning new K8S clusters in our AWS environment, DNS and load balancer related configurations were accidentally overwritten with wrong parameters, preventing ingress network access to all Metabase Cloud instances. We have restored the correct configurations and added additional process controls and automated checks to prevent this from happening in the future.

Posted Nov 28, 2022 - 23:55 UTC

Resolved
We have restored the service. We will provide a description of the issue in the next few days.
Posted Nov 17, 2022 - 19:14 UTC
Investigating
We identified an issue with our Cloud. We're currently investigating
Posted Nov 17, 2022 - 18:47 UTC
This incident affected: Metabase Cloud Platform.