Google SSO might not work in LATAM/other regions
Incident Report for Metabase Cloud
Resolved
We have started rolling out 44.6 version which includes the fix for the SSO issue. All instances should be upgraded in the next few hours.
Posted Nov 01, 2022 - 21:21 UTC
Update
We finished the release process to obtain a new Metabase version that includes the fix for the issue. We'll be starting our Cloud upgrade process in the next hour.
Posted Nov 01, 2022 - 19:40 UTC
Identified
On Oct-31th, Google pushed a change without notice to their oAuth2 flows to the LATAM and other regions changing the name of a parameter that broke all SSO flows. We're actively working to push a new version of Metabase with a hotfix along upgrading our Cloud instances. In the meantime, please use username/password authentication if you cannot authenticate to your Metabase instance.
Posted Nov 01, 2022 - 13:22 UTC
This incident affected: Metabase Cloud Platform.